What’s Vulnerable › Vulnerabilities
CVE-2024-6001
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-16 · updated 2026-06-17
- Weakness: CWE-295
Description
An improper certificate validation vulnerability was reported in LADM that could allow a network attacker with the ability to redirect an update request to a remote server and execute code with elevated privileges.
Affected products
- Lenovo Accessories and Display Manager: before 1.0.5.0.5 — fixed in 1.0.5.0.5
How to fix
Upgrade to a fixed version: Lenovo Accessories and Display Manager 1.0.5.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6001 or the next vulnerability affects your stack