What’s Vulnerable › Vulnerabilities
CVE-2024-6026: Slider by 10Web < 1.2.56 - Editor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-11 · updated 2026-06-17
- Weakness: CWE-79
Description
The Slider by 10Web WordPress plugin before 1.2.56 does not sanitise and escape some of its Slide options, which could allow authenticated users with access to the Sliders (by default Administrator, however this can be changed via the Slider by 10Web WordPress plugin before 1.2.56's options) and the ability to add images (Editor+) to perform Stored Cross-Site Scripting attacks
Affected products
- Slider by 10Web: before 1.2.56 — fixed in 1.2.56
How to fix
Upgrade to a fixed version: Slider by 10Web 1.2.56. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/01609d84-e9eb-46a9-b2cc-fe7e0c982984/
- https://wpscan.com/vulnerability/01609d84-e9eb-46a9-b2cc-fe7e0c982984/
Get alerted when CVE-2024-6026 or the next vulnerability affects your stack