What’s Vulnerable › Vulnerabilities
CVE-2024-6075: WP eStore < 8.5.5 - Coupon Deletion via CSRF
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-15 · updated 2026-06-17
- Weakness: CWE-352
Description
The wp-cart-for-digital-products WordPress plugin before 8.5.5 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks
Affected products
- wp-cart-for-digital-products: before 8.5.5 — fixed in 8.5.5
How to fix
Upgrade to a fixed version: wp-cart-for-digital-products 8.5.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b0e2658a-b075-48b6-a9d9-e141194117fc/
- https://wpscan.com/vulnerability/b0e2658a-b075-48b6-a9d9-e141194117fc/
Get alerted when CVE-2024-6075 or the next vulnerability affects your stack