What’s Vulnerable › Vulnerabilities
CVE-2024-6076: WP eStore < 8.5.5 - Reflected XSS in Category Editing
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-cart-for-digital-products WordPress plugin before 8.5.5 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- wp-cart-for-digital-products: before 8.5.5 — fixed in 8.5.5
How to fix
Upgrade to a fixed version: wp-cart-for-digital-products 8.5.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8369a2d8-1780-40c3-90ff-a826b9e9afd4/
- https://wpscan.com/vulnerability/8369a2d8-1780-40c3-90ff-a826b9e9afd4/
Get alerted when CVE-2024-6076 or the next vulnerability affects your stack