What’s Vulnerable › Vulnerabilities
CVE-2024-6136: WP eStore < 8.5.6 - Settings Reset via CSRF
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-08-12 · updated 2026-06-17
- Weakness: CWE-352
Description
The wp-cart-for-digital-products WordPress plugin before 8.5.6 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks
Affected products
- wp-cart-for-digital-products: before 8.5.6 — fixed in 8.5.6
How to fix
Upgrade to a fixed version: wp-cart-for-digital-products 8.5.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6136 or the next vulnerability affects your stack