What’s Vulnerable › Vulnerabilities
CVE-2024-6148
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-10 · updated 2026-06-17
- Weakness: CWE-276
Description
Bypass of GACS Policy Configuration settings in Citrix Workspace app for HTML5
Affected products
- Citrix Workspace app for Windows: before 2404.1 — fixed in 2404.1
- Citrix Workspace app for Windows: from 2404 before 1 — fixed in 1
How to fix
Upgrade to a fixed version: Citrix Workspace app for Windows 2404.1; Citrix Workspace app for Windows 1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6148 or the next vulnerability affects your stack