What’s Vulnerable › Vulnerabilities
CVE-2024-6179: XSS vulnerability in LG SuperSign CMS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in LG Electronics SuperSign CMS allows Reflected XSS. This issue affects SuperSign CMS: from 4.1.3 before < 4.3.1.
Affected products
- LG Electronics SuperSign CMS: from 4.1.3 before 4.3.1 — fixed in 4.3.1
How to fix
Upgrade to a fixed version: LG Electronics SuperSign CMS 4.3.1. Check the vendor advisory for mitigations.
References
- https://lgsecurity.lge.com/bulletins/idproducts#updateDetails
- https://lgsecurity.lge.com/bulletins/idproducts#updateDetails
Get alerted when CVE-2024-6179 or the next vulnerability affects your stack