What’s Vulnerable › Vulnerabilities
CVE-2024-6228: WANotifier < 2.6 - Subscriber+ LFI
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-06 · updated 2026-07-06
Description
The Notifications for Forms & WordPress Actions WordPress plugin before 2.6 does not validate a user-supplied value before using it to build a server-side file inclusion path, allowing authenticated users with subscriber-level access and above to include and execute arbitrary local PHP files on the server.
Affected products
- Notifications for Forms & WordPress Actions: before 2.6 — fixed in 2.6
How to fix
Upgrade to a fixed version: Notifications for Forms & WordPress Actions 2.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6228 or the next vulnerability affects your stack