What’s Vulnerable › Vulnerabilities
CVE-2024-6235: Sensitive information disclosure
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 21.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-10 · updated 2026-06-17
- Weakness: CWE-287
Description
Sensitive information disclosure in NetScaler Console
Affected products
- NetScaler Console: from 14.1-4.42 before 14.1-25.53 — fixed in 14.1-25.53
- NetScaler Console: from 14.1 before 25.53 — fixed in 25.53
- NetScaler Console: from 14.1 before 25.53 — fixed in 25.53
How to fix
Upgrade to a fixed version: NetScaler Console 14.1-25.53; NetScaler Console 25.53; NetScaler Console 25.53. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6235 or the next vulnerability affects your stack