What’s Vulnerable › Vulnerabilities
CVE-2024-6330: GEO my WordPress < 4.4.0.2 - Unauthenticated RCE via LFI
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-08-19 · updated 2026-06-17
Description
The GEO my WP WordPress plugin before 4.5.0.2 does not prevent unauthenticated attackers from including arbitrary files in PHP's execution context, which leads to Remote Code Execution.
Affected products
- Eyal Fitoussi GEO my WordPress: before 4.5.0.2 — fixed in 4.5.0.2
How to fix
Upgrade to a fixed version: Eyal Fitoussi GEO my WordPress 4.5.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6330 or the next vulnerability affects your stack