What’s Vulnerable › Vulnerabilities
CVE-2024-6358: Incorrect Authorization vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-06 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability identified in OpenText ArcSight Intelligence.
Affected products
- OpenText ArcSight Intelligence: before 6.4.13 — fixed in 6.4.13
How to fix
Upgrade to a fixed version: OpenText ArcSight Intelligence 6.4.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6358 or the next vulnerability affects your stack