What’s Vulnerable › Vulnerabilities
CVE-2024-6408: Slider by 10Web < 1.2.57 - Editor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-31 · updated 2026-06-17
- Weakness: CWE-79
Description
The Slider by 10Web WordPress plugin before 1.2.57 does not sanitise and escape its Slider Title, which could allow high privilege users such as editors and above to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- Slider by 10Web: before 1.2.57 — fixed in 1.2.57
How to fix
Upgrade to a fixed version: Slider by 10Web 1.2.57. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6408 or the next vulnerability affects your stack