What’s Vulnerable › Vulnerabilities
CVE-2024-6460: Grow by Tradedoubler <= 2.0.21 - Unauthenticated LFI
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-08-16 · updated 2026-06-17
Description
The Grow by Tradedoubler WordPress plugin through 2.0.21 is vulnerable to Local File Inclusion via the component parameter. This makes it possible for attackers to include and execute PHP files on the server, allowing the execution of any PHP code in those files.
Affected products
- Grow by Tradedoubler: before 2.0.22 — fixed in 2.0.22
How to fix
Upgrade to a fixed version: Grow by Tradedoubler 2.0.22. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6460 or the next vulnerability affects your stack