What’s Vulnerable › Vulnerabilities
CVE-2024-6478: CTT Expresso para WooCommerce < 3.2.13 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The CTT Expresso para WooCommerce WordPress plugin before 3.2.13 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- this.functional CTT Expresso para WooCommerce: before 3.2.13 — fixed in 3.2.13
How to fix
Upgrade to a fixed version: this.functional CTT Expresso para WooCommerce 3.2.13. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/39a78741-eeae-4a27-8136-7d0bb0bf2263/
- https://wpscan.com/vulnerability/39a78741-eeae-4a27-8136-7d0bb0bf2263/
Get alerted when CVE-2024-6478 or the next vulnerability affects your stack