What’s Vulnerable › Vulnerabilities
CVE-2024-6584: Jetpack Boost < 3.4.7 - Admin+ SSRF
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-918
Description
The 'wp_ajax_boost_proxy_ig' action allows administrators to make GET requests to arbitrary URLs.
Affected products
- Jetpack Boost: before 3.4.7 — fixed in 3.4.7
How to fix
Upgrade to a fixed version: Jetpack Boost 3.4.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6584 or the next vulnerability affects your stack