What’s Vulnerable › Vulnerabilities
CVE-2024-6711: Event Tickets with Ticket Scanner < 2.3.8 - Admin+ Stored XSS
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Event Tickets with Ticket Scanner WordPress plugin before 2.3.8 does not sanitise and escape some parameters, which could allow users with a role as low as admin to perform Cross-Site Scripting attacks
Affected products
- Event Tickets with Ticket Scanner: before 2.3.8 — fixed in 2.3.8
How to fix
Upgrade to a fixed version: Event Tickets with Ticket Scanner 2.3.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6711 or the next vulnerability affects your stack