What’s Vulnerable › Vulnerabilities

CVE-2024-6715: Ditty 3.1.39-3.1.45 - Author+ Stored XSS

Description

The Ditty WordPress plugin before 3.1.46 re-introduced a previously fixed security issue (https://wpscan.com/vulnerability/80a9eb3a-2cb1-4844-9004-ba2554b2d46c/) in v3.1.39

Affected products

How to fix

Upgrade to a fixed version: Ditty 3.1.46. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-6715 or the next vulnerability affects your stack