What’s Vulnerable › Vulnerabilities
CVE-2024-6792: WP ULike < 4.7.2.1 - Subscriber+ Stored-XSS
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-09-06 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP ULike WordPress plugin before 4.7.2.1 does not properly sanitize user display names when rendering on a public page.
Affected products
- WP ULike: before 4.7.2.1 — fixed in 4.7.2.1
How to fix
Upgrade to a fixed version: WP ULike 4.7.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6792 or the next vulnerability affects your stack