What’s Vulnerable › Vulnerabilities
CVE-2024-6843: SmartSearch WP <= 2.4.4 - Unauthenticated Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-08-19 · updated 2026-06-17
- Weakness: CWE-79
Description
The Chatbot with ChatGPT WordPress plugin before 2.4.5 does not sanitise and escape user inputs, which could allow unauthenticated users to perform Stored Cross-Site Scripting attacks against admins
Affected products
- Chatbot with ChatGPT WordPress: before 2.4.5 — fixed in 2.4.5
How to fix
Upgrade to a fixed version: Chatbot with ChatGPT WordPress 2.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6843 or the next vulnerability affects your stack