What’s Vulnerable › Vulnerabilities
CVE-2024-6846: SmartSearchWP <= 2.4.4 - Unauthenticated Log Purge
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-09-05 · updated 2026-06-17
Description
The Chatbot with ChatGPT WordPress plugin before 2.4.5 does not validate access on some REST routes, allowing for an unauthenticated user to purge error and chat logs
Affected products
- Chatbot with ChatGPT WordPress: before 2.4.5 — fixed in 2.4.5
How to fix
Upgrade to a fixed version: Chatbot with ChatGPT WordPress 2.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6846 or the next vulnerability affects your stack