What’s Vulnerable › Vulnerabilities

CVE-2024-6915: JFrog Artifactory Cache Poisoning

Description

JFrog Artifactory versions below 7.90.6, 7.84.20, 7.77.14, 7.71.23, 7.68.22, 7.63.22, 7.59.23, 7.55.18 are vulnerable to Improper Input Validation that could potentially lead to cache poisoning.

Affected products

How to fix

Upgrade to a fixed version: jfrog artifactory 7.55.18, 7.59.23, 7.63.22, 7.68.22. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-6915 or the next vulnerability affects your stack