What’s Vulnerable › Vulnerabilities
CVE-2024-6980: Verbose error handling issue in GravityZone Update Server proxy service
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-31 · updated 2026-06-17
- Weakness: CWE-209
Description
A verbose error handling issue in the proxy service implemented in the GravityZone Update Server allows an attacker to cause a server-side request forgery. This issue only affects GravityZone Console versions before 6.38.1-5 running only on premise.
Affected products
- Bitdefender GravityZone: before 6.38.1-5 — fixed in 6.38.1-5
How to fix
Upgrade to a fixed version: Bitdefender GravityZone 6.38.1-5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-6980 or the next vulnerability affects your stack