What’s Vulnerable › Vulnerabilities
CVE-2024-7018
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-09-23 · updated 2026-06-17
- Weakness: CWE-122
Description
Heap buffer overflow in PDF in Google Chrome prior to 124.0.6367.78 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file. (Chromium security severity: Medium)
Affected products
- Google Chrome: before 124.0.6367.78 — fixed in 124.0.6367.78
How to fix
Upgrade to a fixed version: Google Chrome 124.0.6367.78. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-7018 or the next vulnerability affects your stack