What’s Vulnerable › Vulnerabilities
CVE-2024-7020
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-09-23 · updated 2026-06-17
- Weakness: CWE-451
Description
Inappropriate implementation in Autofill in Google Chrome prior to 124.0.6367.60 allowed a remote attacker to perform UI spoofing via a crafted HTML page. (Chromium security severity: Low)
Affected products
- Google Chrome: before 124.0.6367.60 — fixed in 124.0.6367.60
How to fix
Upgrade to a fixed version: Google Chrome 124.0.6367.60. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-7020 or the next vulnerability affects your stack