What’s Vulnerable › Vulnerabilities
CVE-2024-7023
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-09-23 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient data validation in Updater in Google Chrome prior to 128.0.6537.0 allowed a remote attacker to perform privilege escalation via a malicious file. (Chromium security severity: Medium)
Affected products
- Google Chrome: before 128.0.6537.0 — fixed in 128.0.6537.0
How to fix
Upgrade to a fixed version: Google Chrome 128.0.6537.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-7023 or the next vulnerability affects your stack