What’s Vulnerable › Vulnerabilities
CVE-2024-7082: easy-table-of-contents < 2.0.68 - Editor+ Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-08-06 · updated 2026-06-17
- Weakness: CWE-79
Description
The Easy Table of Contents WordPress plugin before 2.0.68 does not sanitise and escape some parameters, which could allow users with a role as low as Editor to perform Cross-Site Scripting attacks.
Affected products
- Easy Table of Contents: before 2.0.68 — fixed in 2.0.68
How to fix
Upgrade to a fixed version: Easy Table of Contents 2.0.68. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-7082 or the next vulnerability affects your stack