What’s Vulnerable › Vulnerabilities
CVE-2024-7083: Email Encoder < 2.3.4 - Admin+ Stored XSS
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-20 · updated 2026-10-27
- Weakness: CWE-79
Description
The Email Encoder WordPress plugin before 2.3.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Email Encoder: before 2.3.4 — fixed in 2.3.4
How to fix
Upgrade to a fixed version: Email Encoder 2.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-7083 or the next vulnerability affects your stack