What’s Vulnerable › Vulnerabilities
CVE-2024-7125: Authentication Bypass Vulnerability in Hitachi Ops Center Common Services
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-27 · updated 2026-06-17
- Weakness: CWE-288
Description
Authentication Bypass vulnerability in Hitachi Ops Center Common Services.This issue affects Hitachi Ops Center Common Services: from 10.9.3-00 before 11.0.2-01.
Affected products
- Hitachi Ops Center Common Services: from 10.9.3-00 before 11.0.2-01 — fixed in 11.0.2-01
How to fix
Upgrade to a fixed version: Hitachi Ops Center Common Services 11.0.2-01. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-7125 or the next vulnerability affects your stack