What’s Vulnerable › Vulnerabilities
CVE-2024-7141: CSRF in Gliffy
- Severity: medium (CVSS 5.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-20 · updated 2026-06-17
- Weakness: CWE-352
Description
Versions of Gliffy Online prior to versions 4.14.0-7 contains a Cross Site Request Forgery (CSRF) flaw.
Affected products
- Gliffy Online: before 4.14.0-7 — fixed in 4.14.0-7
How to fix
Upgrade to a fixed version: Gliffy Online 4.14.0-7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-7141 or the next vulnerability affects your stack