What’s Vulnerable › Vulnerabilities

CVE-2024-7203

Description

A post-authentication command injection vulnerability in Zyxel ATP series firmware versions from V4.60 through V5.38 and USG FLEX series firmware versions from V4.60 through V5.38 could allow an authenticated attacker with administrator privileges to execute some operating system (OS) commands on an affected device by executing a crafted CLI command.

Affected products

How to fix

Upgrade to a fixed version: Zyxel firewall (ZLD) 5.39. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-7203 or the next vulnerability affects your stack