What’s Vulnerable › Vulnerabilities
CVE-2024-7293: Password policy for new users is not strong enough
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-09 · updated 2026-06-17
- Weakness: CWE-521
Description
In Progress® Telerik® Report Server versions prior to 2024 Q3 (10.2.24.806), a password brute forcing attack is possible through weak password requirements.
Affected products
- Progress Software Telerik Reporting: before 10.2.24.806 — fixed in 10.2.24.806
How to fix
Upgrade to a fixed version: Progress Software Telerik Reporting 10.2.24.806. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-7293 or the next vulnerability affects your stack