What’s Vulnerable › Vulnerabilities
CVE-2024-7402: Netskope Client Configuration Tampering with Local MITM
- Severity: high (CVSS 7.0 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-14 · updated 2026-06-17
- Weakness: CWE-354
Description
Netskope has identified a potential gap in its agent (Netskope Client) in which a malicious insider can potentially tamper the Netskope Client configuration by performing MITM (Man-in-the-Middle) activity on the Netskope Client communication channel. A successful exploitation would require administrative privileges on the machine, and could result in temporarily altering the configuration of Netskope Client or permanently disabling or removing the agent from the machine.
Affected products
- Netskope Client: before 123.0.16, 126.0.9, 129.0.0 — fixed in 126.0.9, 129.0.0, 123.0.16
How to fix
Upgrade to a fixed version: Netskope Client 126.0.9, 129.0.0, 123.0.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-7402 or the next vulnerability affects your stack