What’s Vulnerable › Vulnerabilities

CVE-2024-7512: Concrete CMS Stored XSS in Board instances

Description

Concrete CMS versions 9.0.0 through 9.3.2 are affected by a stored XSS vulnerability in Board instances. A rogue administrator could inject malicious code. The Concrete CMS security team gave this vulnerability a CVSS 4.0 Score of 4.6 with vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:A/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N. Versions below 9 are not affected. Thanks, m3dium for reporting. (CNA updated AC score to L based on CVSS 4.0 documentation)

Affected products

How to fix

Upgrade to a fixed version: Concrete CMS 9.3.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-7512 or the next vulnerability affects your stack