What’s Vulnerable › Vulnerabilities
CVE-2024-7577: IBM InfoSphere Information Server information disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-29 · updated 2026-06-17
- Weakness: CWE-532
Description
IBM InfoSphere Information Server 11.7 could disclose sensitive user credentials from log files during new installation of the product.
Affected products
- IBM InfoSphere Information Server: from 11.7 before 11.7.1 — fixed in 11.7.1
How to fix
Upgrade to a fixed version: IBM InfoSphere Information Server 11.7.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-7577 or the next vulnerability affects your stack