What’s Vulnerable › Vulnerabilities
CVE-2024-7786: Sensei LMS < 4.24.2 - Unauthenticated Email Template Leak
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-09-04 · updated 2026-06-17
Description
The Sensei LMS WordPress plugin before 4.24.2 does not properly protect some its REST API routes, allowing unauthenticated attackers to leak email templates.
Affected products
- Sensei LMS: before 4.24.2 — fixed in 4.24.2
How to fix
Upgrade to a fixed version: Sensei LMS 4.24.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-7786 or the next vulnerability affects your stack