What’s Vulnerable › Vulnerabilities
CVE-2024-7873: Stored XSS in Veribilim Software's Veribase Order Management
- Severity: critical (CVSS 9.4 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting'), Improper Encoding or Escaping of Output, CWE - 83 Improper Neutralization of Script in Attributes in a Web Page vulnerability in Veribilim Software Veribase Order allows Stored XSS, Cross-Site Scripting (XSS), Exploit Script-Based APIs, XSS Through HTTP Headers. This issue affects Veribase Order: before v4.010.3.
Affected products
- Veribilim Software Veribase Order Management: before 4.010.3 — fixed in 4.010.3
How to fix
Upgrade to a fixed version: Veribilim Software Veribase Order Management 4.010.3. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-24-1485
- https://www.usom.gov.tr/bildirim/tr-24-1485
Get alerted when CVE-2024-7873 or the next vulnerability affects your stack