What’s Vulnerable › Vulnerabilities
CVE-2024-8009: Sensei LMS < 4.20.0 - Teacher+ Users Email Address Disclosure
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
Description
The Sensei LMS WordPress plugin before 4.20.0 disclose all users of the blog including their email address to teachers on the students page
Affected products
- Sensei LMS: before 4.20.0 — fixed in 4.20.0
How to fix
Upgrade to a fixed version: Sensei LMS 4.20.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-8009 or the next vulnerability affects your stack