What’s Vulnerable › Vulnerabilities
CVE-2024-8106: The Ultimate WordPress Toolkit – WP Extended <= 3.0.8 - Authenticated (Subscriber+) Sensitive Information Exposure
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-04 · updated 2026-06-17
- Weakness: CWE-200
Description
The The Ultimate WordPress Toolkit – WP Extended plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.0.8 via the download_user_ajax function. This makes it possible for authenticated attackers, with Subscriber-level access and above, to extract sensitive data including usernames, hashed passwords, and emails.
Affected products
- wpextended The Ultimate WordPress Toolkit – WP Extended: before 3.0.9 — fixed in 3.0.9
How to fix
Upgrade to a fixed version: wpextended The Ultimate WordPress Toolkit – WP Extended 3.0.9. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/browser/wpextended/trunk/includes/modules/core_extensions/wpext_export_users/wpext_export_users.php#L54
- https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&new=3145430%40wpextended%2Ftrunk&old=3134345%40wpextended%2Ftrunk&sfp_email=&sfph_mail=
- https://www.wordfence.com/threat-intel/vulnerabilities/id/593eb5bc-59f9-4944-b147-4ba66d49abe6?source=cve
Get alerted when CVE-2024-8106 or the next vulnerability affects your stack