What’s Vulnerable › Vulnerabilities
CVE-2024-8243: Plugin Upgrade Time Out <= 1.0 - Stored XSS via CSRF
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-04-09 · updated 2026-06-17
- Weakness: CWE-352
Description
The WordPress/Plugin Upgrade Time Out Plugin WordPress plugin through 1.0 does not have CSRF check in some places, and is missing sanitisation as well as escaping, which could allow attackers to make logged in admin add Stored XSS payloads via a CSRF attack.
Affected products
- WordPress/Plugin Upgrade Time Out Plugin: through 1.0
References
Get alerted when CVE-2024-8243 or the next vulnerability affects your stack