What’s Vulnerable › Vulnerabilities
CVE-2024-8250: Expired Pointer Dereference in Wireshark
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-08-29 · updated 2026-06-17
- Weakness: CWE-825
Description
NTLMSSP dissector crash in Wireshark 4.2.0 to 4.0.6 and 4.0.0 to 4.0.16 allows denial of service via packet injection or crafted capture file
Affected products
- Wireshark Foundation Wireshark: from 4.0.0 before 4.0.17; from 4.2.0 before 4.2.7 — fixed in 4.0.17, 4.2.7
How to fix
Upgrade to a fixed version: Wireshark Foundation Wireshark 4.0.17, 4.2.7. Check the vendor advisory for mitigations.
References
- https://gitlab.com/wireshark/wireshark/-/issues/19943
- https://www.wireshark.org/security/wnpa-sec-2024-11.html
- https://lists.debian.org/debian-lts-announce/2024/09/msg00049.html
Get alerted when CVE-2024-8250 or the next vulnerability affects your stack