What’s Vulnerable › Vulnerabilities
CVE-2024-8273
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-11 · updated 2026-10-02
- Weakness: CWE-290
Description
Authentication Bypass by Spoofing vulnerability in HYPR Server allows Identity Spoofing.This issue affects Server: before 10.1.
Affected products
- HYPR Server: before 10.1.0 — fixed in 10.1.0
How to fix
Upgrade to a fixed version: HYPR Server 10.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-8273 or the next vulnerability affects your stack