What’s Vulnerable › Vulnerabilities
CVE-2024-8349: Uncanny Groups for LearnDash <= 6.1.0.1 - Authenticated (Group Leader+) Privilege Escalation
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-25 · updated 2026-06-17
- Weakness: CWE-862
Description
The Uncanny Groups for LearnDash plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 6.1.0.1. This is due to the plugin not properly restricting what users a group leader can edit. This makes it possible for authenticated attackers, with group leader-level access and above, to change admin account email addresses which can subsequently lead to admin account access.
Affected products
- Uncanny Owl Uncanny Groups for LearnDash: before 6.1.1 — fixed in 6.1.1
How to fix
Upgrade to a fixed version: Uncanny Owl Uncanny Groups for LearnDash 6.1.1. Check the vendor advisory for mitigations.
References
- https://github.com/karlemilnikka/CVE-2024-8349-and-CVE-2024-8350
- https://www.wordfence.com/threat-intel/vulnerabilities/id/64cf0ae2-8d66-40d1-8bb6-0cab1dafab0d?source=cve
Get alerted when CVE-2024-8349 or the next vulnerability affects your stack