What’s Vulnerable › Vulnerabilities
CVE-2024-8369: EventPrime <= 4.0.4.3 - Missing Authorization to Unauthenticated Private or Password-Protected Events Disclosure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-10 · updated 2026-06-17
- Weakness: CWE-862
Description
The EventPrime – Events Calendar, Bookings and Tickets plugin for WordPress is vulnerable to unauthorized access to Private or Password-protected events due to missing authorization checks in all versions up to, and including, 4.0.4.3. This makes it possible for unauthenticated attackers to view private or password-protected events.
Affected products
- metagauss EventPrime – Events Calendar, Bookings and Tickets: before 4.0.4.4 — fixed in 4.0.4.4
How to fix
Upgrade to a fixed version: metagauss EventPrime – Events Calendar, Bookings and Tickets 4.0.4.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/eventprime-event-calendar-management/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/97174ec0-a2b7-455e-9bf8-b6f51546beee?source=cve
Get alerted when CVE-2024-8369 or the next vulnerability affects your stack