What’s Vulnerable › Vulnerabilities

CVE-2024-8540

Description

Insecure permissions in Ivanti Sentry before versions 9.20.2 and 10.0.2 or 10.1.0 allow a local authenticated attacker to modify sensitive application components.

Affected products

How to fix

Upgrade to a fixed version: Ivanti Sentry 9.20.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-8540 or the next vulnerability affects your stack