What’s Vulnerable › Vulnerabilities
CVE-2024-8617: Quiz Maker <= 6.5.9.8 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Quiz Maker WordPress plugin before 6.5.9.9 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Ays Pro Quiz Maker: before 6.5.9.9 — fixed in 6.5.9.9
How to fix
Upgrade to a fixed version: Ays Pro Quiz Maker 6.5.9.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-8617 or the next vulnerability affects your stack