What’s Vulnerable › Vulnerabilities
CVE-2024-8755: Improper Input Validation vulnerability of Authenticated User in Progress LoadMaster allows : OS Command Injection.
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-11 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper Input Validation vulnerability of Authenticated User in Progress LoadMaster allows : OS Command Injection.This issue affects: Product Affected Versions LoadMaster From 7.2.55.0 to 7.2.60.1 (inclusive) From 7.2.49.0 to 7.2.54.12 (inclusive) 7.2.48.12 and all prior versions Multi-Tenant Hypervisor 7.1.35.12 and all prior versions ECS All prior versions to 7.2.60.1 (inclusive)
Affected products
- Progress Software LoadMaster: through 7.2.48.12; from 7.2.49.0 through 7.2.54.12; from 7.2.55.0 before 7.2.61.0 — fixed in 7.2.61.0
How to fix
Upgrade to a fixed version: Progress Software LoadMaster 7.2.61.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-8755 or the next vulnerability affects your stack