What’s Vulnerable › Vulnerabilities
CVE-2024-8772
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-26 · updated 2026-06-17
- Weakness: CWE-1286
Description
51l3nc3, member of the AXIS OS Bug Bounty Program, has found that the VAPIX API managedoverlayimages.cgi was vulnerable to a race condition attack allowing for an attacker to block access to the overlay configuration page in the web interface of the Axis device. This flaw can only be exploited after authenticating with an operator- or administrator-privileged service account. Axis has released patched AXIS OS versions for the highlighted flaw. Please refer to the Axis security advisory for more information and solution.
Affected products
- Axis Communications AB AXIS OS: from 9.80.0 before 9.80.84; from 10.0.0 before 10.12.259; from 11.0.0 before 11.11.118; from 12.0.0 before 12.1.28 — fixed in 10.12.259, 11.11.118, 12.1.28, 9.80.84
How to fix
Upgrade to a fixed version: Axis Communications AB AXIS OS 10.12.259, 11.11.118, 12.1.28, 9.80.84. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-8772 or the next vulnerability affects your stack