What’s Vulnerable › Vulnerabilities
CVE-2024-8773: Protocol Downgrade in SIMPLE.ERP
- Severity: high (CVSS 8.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-24 · updated 2026-06-17
- Weakness: CWE-757
Description
SIMPLE.ERP client is vulnerable to MS SQL protocol downgrade request from a server side, what could lead to an unencrypted communication vulnerable to data interception and modification. This issue affect SIMPLE.ERP from 6.20 to 6.30. Only the 6.30 version received a patch 6.30@a03.9, which make it possible for an administrator to enforce encrypted communication. Versions 6.20 and 6.25 remain unpatched.
Affected products
- Simple SA SIMPLE.ERP: from 6.20 before 6.30@a03.9 — fixed in 6.30@a03.9
How to fix
Upgrade to a fixed version: Simple SA SIMPLE.ERP 6.30@a03.9. Check the vendor advisory for mitigations.
References
- https://cert.pl/en/posts/2025/03/CVE-2024-8773/
- https://cert.pl/posts/2025/03/CVE-2024-8773/
- https://simple.com.pl/produkty/simple-erp/dla-kogo/
Get alerted when CVE-2024-8773 or the next vulnerability affects your stack