What’s Vulnerable › Vulnerabilities
CVE-2024-8876: xiaohe4966 TpMeCMS lang path traversal
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-09-15 · updated 2026-06-17
- Weakness: CWE-22
Description
A vulnerability, which was classified as problematic, has been found in xiaohe4966 TpMeCMS up to 1.3.3.1. Affected by this issue is some unknown functionality of the file /index/ajax/lang. The manipulation of the argument lang leads to path traversal. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.3.3.2 is able to address this issue. It is recommended to upgrade the affected component.
Affected products
- xiaohe4966 TpMeCMS: before 1.3.3.2 — fixed in 1.3.3.2
How to fix
Upgrade to a fixed version: xiaohe4966 TpMeCMS 1.3.3.2. Check the vendor advisory for mitigations.
References
- https://vuldb.com/?ctiid.277508
- https://vuldb.com/?id.277508
- https://vuldb.com/?submit.404560
- https://wiki.shikangsi.com/post/share/12da81ed-2dad-4a75-9b1a-db9afe1e7b7b
Get alerted when CVE-2024-8876 or the next vulnerability affects your stack