What’s Vulnerable › Vulnerabilities
CVE-2024-8902: Elementor Addon Elements <= 1.13.8 - Authenticated (Contributor+) Sensitive Information Exposure via table_saved_sections
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-12 · updated 2026-06-17
- Weakness: CWE-200
Description
The Elementor Addon Elements plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.13.8 via the render_column function in modules/data-table/widgets/data-table.php. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract sensitive private, pending, and draft template data.
Affected products
- wpvibes Addon Elements for Elementor (formerly Elementor Addon Elements): before 1.13.9 — fixed in 1.13.9
How to fix
Upgrade to a fixed version: wpvibes Addon Elements for Elementor (formerly Elementor Addon Elements) 1.13.9. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3163899/addon-elements-for-elementor-page-builder
- https://www.wordfence.com/threat-intel/vulnerabilities/id/7317ecf5-d43d-4080-ad2a-7644764dd41e?source=cve
Get alerted when CVE-2024-8902 or the next vulnerability affects your stack